#1 22 Nov 2005 16:21

akiro6
Member
Registered: 22 Nov 2005
Posts: 1

How/where on earth??

Hi

I just had trouble with the sc command on W2K server. Tried to change the logon account of a service from a domain account to local system.

Result:

C:\txt>sc \\server config BackupExecJobEngine obj= LocalSystem
[SC] ChangeServiceConfig FAILED 1057:

The account name is invalid or does not exist, or the password is invalid for th
e account name specified.

Then on your site I found it mentioned the password to use is : mypassword. I did that and it worked. Thanks! But where did you get that password from? it is not in the help files.

Anyway thanks again and definitely bookmarking your page

Offline

#2 22 Nov 2005 23:54

Simon Sheppard
Super Administrator
Registered: 27 Aug 2005
Posts: 997
Website

Re: How/where on earth??

No password is associated with the LocalSystem account, you cannot interactively log on as LocalSystem. (it has no domain credentials) So I expect you will see the same thing with any old password chosen at random!

Offline

Board footer

Powered by FluxBB